VPN - Cisco AnyConnect is down
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 18, 2019 - 12:38 PST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jan 18, 2019 - 08:55 PST