SJSU Application Authentication
Incident Report for SJSU System Status
Resolved
The Internet issue seems to have been resolved.
Posted Oct 21, 2016 - 16:52 PDT
Identified
There is an ongoing Internet issue on the East Coast which is causing intermittent issues to some SJSU applications, such as MySJSU and Qualtrics. The current workaround is to wait five minutes and try again.
Posted Oct 21, 2016 - 11:52 PDT
This incident affected: Applications (One.SJSU).