Finance Data Warehouse
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted Feb 16, 2015 - 19:41 PST
Investigating
Users logging into the CFS Data Warehouse may experience difficulty signing in or navigating. This problem has been reported to the Chancellor's Office CMS team and is under investigation.
Posted Feb 16, 2015 - 09:10 PST
This incident affected: Applications (Common Financial System (CFS)).