PeopleSoft (MySJSU) issues
Incident Report for SJSU System Status
Resolved
The People Soft issue has been resolved.
Posted Aug 25, 2015 - 10:13 PDT
Update
We continue to experience intermittent issues with People Soft (MySJSU). We will post an update as soon as we get one. This issue is a system wide issue for the CSU.
Posted Aug 25, 2015 - 09:46 PDT
Investigating
We are experiencing system-wide issues with People Soft. As we receive information, we will update system status. We apologize for any inconvenience.
Posted Aug 24, 2015 - 12:28 PDT
This incident affected: Applications (SJSU Google Workspace).