Wired network issues.
Incident Report for SJSU System Status
Resolved
No further issues observed on the campus wired network. Incident resolved.
Posted Aug 18, 2014 - 10:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2014 - 15:43 PDT
Update
Campus wired network is up. Student Services Center is still running a bit slow.
Posted Aug 13, 2014 - 15:42 PDT
Update
Student Services Center is not available.
Posted Aug 13, 2014 - 14:28 PDT
Update
Student Services Center and AS House are now available.
Posted Aug 13, 2014 - 11:23 PDT
Identified
McQuarrie Hall is now online. We are working to resolve the issue at the remaining locations.
Posted Aug 13, 2014 - 10:51 PDT
Update
McQuarrie Hall is unavailable. WiFi is available through out campus.
Posted Aug 13, 2014 - 09:44 PDT
Update
The Student Union is unable to connect at this time.
Posted Aug 13, 2014 - 09:13 PDT
Investigating
We are currently experiencing networking issues. The following locations do not have connectivity: AS House, Admin building, South Campus, Student Services Center, 210 N. 4th st (Research Foundation and MTI).
Posted Aug 13, 2014 - 08:56 PDT
This incident affected: Infrastructure (Housing Network).