The Chancellor's Office is currently down
Incident Report for SJSU System Status
Resolved
The issue has been resolved.
Posted Apr 15, 2015 - 14:00 PDT
Investigating
The Chancellor's Office is currently down. This is impacting new logins to CFS, CFS data warehouse, legacy finance, sharepoint, and service now.
Posted Apr 15, 2015 - 12:01 PDT
This incident affected: Applications (Common Financial System (CFS)).