Delegated accounts in Gmail are not functioning
Incident Report for SJSU System Status
Resolved
The issue has been resolved at Google.
Posted Jun 28, 2016 - 09:08 PDT
Update
We are waiting for confirmation from Google that the problem has been solved. If you reload your browser page, your access may be restored.
Posted Jun 27, 2016 - 15:22 PDT
Investigating
Delegated accounts in Gmail are currently not functioning. We are working with Google to correct the issue.
Posted Jun 27, 2016 - 15:10 PDT
This incident affected: Applications (SJSU Google Workspace).